Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 827520] New: No kernel in /boot or /boot is empty after installation
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 30 Jun 2013 11:11:37 +0000
  • Message-id: <bug-827520-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=827520

https://bugzilla.novell.com/show_bug.cgi?id=827520#c0


Summary: No kernel in /boot or /boot is empty after
installation
Classification: openSUSE
Product: openSUSE Factory
Version: 13.1 Milestone 2
Platform: 64bit
OS/Version: SUSE Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Live Medium
AssignedTo: coolo@xxxxxxxx
ReportedBy: mergan14846@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:22.0) Gecko/20100101
Firefox/22.0

After the live kde I find that the /boot directory is empty
I can recover by booting the live iso and

mount /dev/sda2
mount --bind /dev /mnt/dev
mount --bind /sys /mnt/sys
mount --bind /proc /mnt/proc
chroot /mnt

run yast in a terminal and reinstalling the kernel

I also notice during the installation that the /mnt/sys and /mnt/proc is empty

I have tested
file:///var/run/media/dale/Home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0505-Media.iso
file:///var/run/media/dale/Home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0506-Media.iso
file:///var/run/media/dale/Home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0510-Media.iso
file:///var/run/media/dale/Home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0513-Media.iso
file:///var/run/media/dale/Home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0514-Media.iso
file:///var/run/media/dale/Home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0515-Media.iso

file:///home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0527-Media.iso
file:///home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0530-Media.iso
file:///home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0535-Media.iso
file:///home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0536-Media(1).iso
file:///home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0536-Media.iso
file:///home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0538-Media.iso
file:///home/dale/Downloads/openSUSE-Factory-KDE-Live-x86_64-Build0544-Media.iso

all with the same results

Reproducible: Always

Steps to Reproduce:
1.download the iso
2.copy to usb with imagewriter
3.install and reboot no kernel
Actual Results:
nasty note from grub

Expected Results:
working system

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages