Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 825510] "shutdown -r now" fails @ Xen 4.3.0 Dom0 -- systems halts, but does not restart

https://bugzilla.novell.com/show_bug.cgi?id=825510

https://bugzilla.novell.com/show_bug.cgi?id=825510#c6


Jan Beulich <jbeulich@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |ar16@xxxxxxxxxxxx

--- Comment #6 from Jan Beulich <jbeulich@xxxxxxxx> 2013-06-28 04:18:42 UTC ---
So with it not crashing, but just hanging, issuing the 'd' debug key from the
serial console ought to still work, and should give us insight into what's
going on. To simplify the analysis, it would be desirable if you tried this
with disabled secondary CPUs ("nosmp" on the Xen command line).

As to the pending bits of information - please don't clear needinfo unless you
provided all information that you were asked for.

Finally, please attach logs here rather than pointing to external locations
(where e.g. it is not clear whether or when they would vanish). Irrespective of
that, the provided native kernel log doesn't immediately hint at any particular
workaround the kernel would apply.

That said - did you try the various "reboot=" hypervisor command line options,
and _none_ of them worked?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References