Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 827018] New: Toggling Plymouth on/off causes X to take 20% of CPU when playing videos
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 27 Jun 2013 08:26:51 +0000
  • Message-id: <bug-827018-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=827018

https://bugzilla.novell.com/show_bug.cgi?id=827018#c0


Summary: Toggling Plymouth on/off causes X to take 20% of CPU
when playing videos
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: 64bit
OS/Version: openSUSE 12.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X.Org
AssignedTo: bnc-team-xorg-bugs@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: stangoesagain@xxxxxxxxx
QAContact: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.31 (KHTML,
like Gecko) Chrome/26.0.1410.63 Safari/537.31

Follows this thread:
https://forums.opensuse.org/english/get-technical-help-here/multimedia/487741-video-playback-issue-comparing-ubuntu-same-machine.html
Plymouth came up from page 4 on.

When plymouth bug https://bugzilla.novell.com/show_bug.cgi?id=811185 was
resolved it solved my issue, too, but after subsequent kernel update from
3.7.10-1.11 to 3.7.10-1.16 and all relevant patches my problem reappeared while
the original permissions issue apparently stays fixed. Booting into earlier
kernel and downgrading systemd and udev has no effect.

Currently I add "plymouth.enable=0" in boot options to watch videos playing
smoothly.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >