Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 800858] gpk-gstreamer-installer: fails to install if two packages found

https://bugzilla.novell.com/show_bug.cgi?id=800858

https://bugzilla.novell.com/show_bug.cgi?id=800858#c16


--- Comment #16 from Ulrich Windl <Ulrich.Windl@xxxxxxxxxxxxxxxxxxxx>
2013-06-20 09:53:26 CEST ---
Just to feed-in some more keywords: When trying to view an MP4 file in 12.3, I
get these errors trying to install the decoder modules in totem:
cannot install both gstreamer-plugins-bad-1.0.5-2.1.1.i586 and
gstreamer-plugins-bad-1.0.5-2.1.1.i586
cannot install both gstreamer-plugins-good-1.0.5-2.1.5.i586 and
gstreamer-plugins-good-1.0.5-2.1.5.i586
What makes me wonder is: After totem seems to know quite well what is missing,
the final selection of packages looks as if the details got lost while
searching for the software.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages