Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 813705] apache 2.4 fails to start - Invalid command 'User'

https://bugzilla.novell.com/show_bug.cgi?id=813705

https://bugzilla.novell.com/show_bug.cgi?id=813705#c14


--- Comment #14 from Glenn Doig <doiggl@xxxxxxxxxxxxxxxxxx> 2013-06-05 10:34:09
UTC ---
Hello,
In the specfile [1] and file list it uses.
I saw httpd-2.4.3.tar.xz in the .spec so I looked for a httpd-2.4.4.tar.xz
file, none found anywhere else eg upstream.
So I got the source[2] and created one with the xz utility
That was the reason why I asked about the upgrade.
Used this source:
http://httpd.apache.org/download.cgi#apache24
http://mirror.overthewire.com.au/pub/apache//httpd/httpd-2.4.4.tar.bz2

Cheers Glenn

[1]
https://build.opensuse.org/package/show?package=apache2&project=openSUSE%3AFactory
openSUSE Build Service > Projects > openSUSE:Factory > apache2
httpd-2.4.3.tar.xz 3.85 MB 9 months ago

https://build.opensuse.org/package/view_file?expand=1&file=apache2.spec&package=apache2&project=openSUSE%3AFactory

.
%define realver 2.4.3
.
.
Source0: httpd-%{realver}.tar.xz
.
.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >