Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 823308] New: bugzilla displays wrong timestamps (since bugzilla update last weekend)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 5 Jun 2013 11:13:11 +0000
  • Message-id: <bug-823308-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=823308

https://bugzilla.novell.com/show_bug.cgi?id=823308#c0


Summary: bugzilla displays wrong timestamps (since bugzilla
update last weekend)
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Bugzilla
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: suse-beta@xxxxxxxxx
QAContact: novbugzilla-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


Bugzilla displays wrong timestamps to me. I'm quite sure this problem started
after the bugzilla update last weekend.

For example, the local time is
# date
Wed Jun 5 13:05:43 CEST 2013

but for a comment I added 5 minutes ago (bug 822277 #c9) bugzilla shows
Comment 9 Christian Boltz 2013-06-05 07:01:26 CEST
which means there's a difference of 6 hours.


To answer the most obvious question: I checked my bugzilla settings, and the
timezone is still correct (Europe/Berlin).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages