Mailinglist Archive: opensuse-bugs (2746 mails)

< Previous Next >
[Bug 816942] Recent update kills audio

https://bugzilla.novell.com/show_bug.cgi?id=816942

https://bugzilla.novell.com/show_bug.cgi?id=816942#c23


--- Comment #23 from Wolfgang Bauer <wbauer@xxxxxx> 2013-06-03 07:47:55 UTC ---
(In reply to comment #21)
Trying to do a full KDE downgrade now...
Even after a complete downgrade to KDE 4.10.2 (by deactivating the
KDE:Distro:Factory repo and running "zypper dup --from update-repo) I still
cannot reproduce this issue on the first system.

I tried updating kdm to 4.10.3 from the Update-Test repo now on the second
system (the one that shows the problem), the following packages got updated as
well: kactivities4, kde4-filesystem, kde4-kgreeter-plugins, kdebase4-runtime,
kdebase4-session, kdebase4-workspace, kdebase4-workspace-branding-openSUSE,
kdebase4-workspace-ksysguardd, kdebase4-workspace-liboxygenstyle,
kdebase4-workspace-plasma-calendar, kdelibs4, kdelibs4-core,
kdm-branding-openSUSE, kwin, libkde4,libkdecore4, nepomuk-core.
After that, the problem seemed to be fixed.

Then I downgraded those packages to 4.10.2 again and the problem reappeared as
expected.
But then I did the update again, and now the problem persisted!
So I can say, this is NOT fixed in 4.10.3.

Strange enough, the problem now also shows up when I downgrade kdm (and the 9
other automatically selected packages) to 4.10.0, although that persistently
fixed it before... :-(

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >