Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 811449] New: Releaserequest not possible for package patch
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 25 Mar 2013 16:58:26 +0000
  • Message-id: <bug-811449-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=811449

https://bugzilla.novell.com/show_bug.cgi?id=811449#c0


Summary: Releaserequest not possible for package patch
Classification: Internal Novell Products
Product: openSUSE Build Service
Version: master
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: api
AssignedTo: adrian@xxxxxxxx
ReportedBy: bbrunner@xxxxxxxx
QAContact: adrian@xxxxxxxx
CC: meissner@xxxxxxxx
Found By: Development
Blocker: ---


After trying to create a releaserequest for the package 'patch', an error
encounters that there are already open releaserequests.
See openSUSE:Maintenance:1479 and openSUSE:Maintenance:1480.

Steps to reproduce:
osc releaserequest openSUSE:Maintenance:1480
Server returned an error: HTTP Error 400: Bad Request
The following open requests have the same target openSUSE:12.2:Update / patch:
159941, 159942, 160012, 160280, 160440, 160484, 160972, 160973, 160974, 160976

I guess, the reason is that the api doesn't check for the exact package-name
and it's because of open rr's for patchinfos.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups