Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 800514] YaST2 runlevel editor is does not work fully on recent system with systemd

https://bugzilla.novell.com/show_bug.cgi?id=800514

https://bugzilla.novell.com/show_bug.cgi?id=800514#c19


Frederic Crozat <fcrozat@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
CC| |fcrozat@xxxxxxxx
InfoProvider|fcrozat@xxxxxxxx |

--- Comment #19 from Frederic Crozat <fcrozat@xxxxxxxx> 2013-03-25 09:43:44 UTC
---
(In reply to comment #16)
Somehow related:
Google just told me that Debian has a systemd gui called "systemadm":
http://packages.debian.org/de/sid/systemd-gui

Frederic, do you know if systemadm would be useful for openSUSE? Does it do
what the YaST runlevel editor would do if it had systemd support?
BTW: I didn't find it in the buildservice - does it hide somewhere? ;-)

it is available in systemd-ui package. But it isn't actively developed by
upstream, unfortunately (but it should work).

I think some of the YaST hackers could look at systemadm code, since it
interact with systemd to get list of services and so on through systemd D-Bus
api.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >