Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 811258] New: on opensuse 12.3 biber doesn't include a package dependency for perl-Text-BibTeX
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 24 Mar 2013 23:04:17 +0000
  • Message-id: <bug-811258-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=811258

https://bugzilla.novell.com/show_bug.cgi?id=811258#c0


Summary: on opensuse 12.3 biber doesn't include a package
dependency for perl-Text-BibTeX
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: arun@xxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101
Firefox/19.0

After installing texlive-biber, biber still didn't work. It complained about a
missing libbtparse*.so library.

Installing perl-Text-BibTeX solved the problem. I guess this is a missing
dependency in the spec file?


thanks

Arun

ps.: on the bugtracker I couldn't choose opensuse 12.3. Tumbelweed seems also
to be missing.

Reproducible: Always

Steps to Reproduce:
1. install texlive-biber without having perl-Text-BibTeX installed
2. user biber in latex und run it over a file
3. biber file complains about missing libbtparse file
Actual Results:
biber file complains about missing libbtparse file

Expected Results:
biber should work ;)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups