Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 800514] YaST2 runlevel editor is does not work fully on recent system with systemd

https://bugzilla.novell.com/show_bug.cgi?id=800514

https://bugzilla.novell.com/show_bug.cgi?id=800514#c12


--- Comment #12 from Alexander Winzer <a.winzer@xxxxxxxxxxxxx> 2013-03-21
07:36:49 UTC ---
I'm a little bit confused now:
Kalenz just said, nobody cares and he warned everybody (but me :-)). This
sounds to me like I can't ever again decide with yast, which daemon and when is
to be started or not. Lukas Ocilka said, it is planed to be fixed. What is
right?

I seriously can't believe I'm the only one, how want's to setup the daemons by
the runlevels. Even if openSUSE gives them up, which I can't change anyway,
there should be any kind of setup via yast for the daemons as well. Right now
there isn't.
Just to make clear: I don't need a setup with runlevels. In this case I don't
care, too. But at least I need just some tool - best with yast - to set up
which daemon should run/not run. And as long there are runlevels, I can set
with "init x", I would await to be able to adapt these setting somehow based on
these runlevels. Everything else doesn't make sense to me.

So is there a schedule to solve this problem in one or another direction?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >