Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 800514] YaST2 runlevel editor is does not work fully on recent system with systemd

https://bugzilla.novell.com/show_bug.cgi?id=800514

https://bugzilla.novell.com/show_bug.cgi?id=800514#c9


Alexander Winzer <a.winzer@xxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |a.winzer@xxxxxxxxxxxxx

--- Comment #9 from Alexander Winzer <a.winzer@xxxxxxxxxxxxx> 2013-03-20
17:18:32 UTC ---
I made an upgrade, too.

And since then I got the same issue on my x64 openSUSE 12.3 system. I made an
update via zypper dup directly from 12.2 to 12.3. And the problem also occurs
on a i586 machine.

Will this ever be fixed?

In the german openSUSE mailing list I was told, this is because of the change
from SysVinit to systemd. Runlevels would be replaced by so called targets.
This means to me, it would never be fixed?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >