Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 809845] New: devel:languages:ruby:extensions: SLE_11 not in build path; rubygem-ruby-augeas fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 17 Mar 2013 13:07:20 +0000
  • Message-id: <bug-809845-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=809845

https://bugzilla.novell.com/show_bug.cgi?id=809845#c0


Summary: devel:languages:ruby:extensions: SLE_11 not in build
path; rubygem-ruby-augeas fails
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: 3rd party software
AssignedTo: mrueckert@xxxxxxxx
ReportedBy: msmith@xxxxxxxxx
QAContact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


Hi,

rubygem-ruby-augeas is failing to build for SLE_11_SP2 because augeas-devel is
unresolvable.

I'm new at this but I think adding the SUSE:SLE_11:SP2/standard repository to
the build path would fix it.

<repository name="SLE_11_SP2">
<path project="SUSE:SLE-11:SP2" repository="standard"/>

Currently there's a reference to <path project="deleted"
repository="standard"/> - probably something got renamed at some point and
broke the build.

Thanks,
Mike

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages