Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 809245] zypper dup from 12.2 to 12.3 replace /etc/ldap.conf

https://bugzilla.novell.com/show_bug.cgi?id=809245

https://bugzilla.novell.com/show_bug.cgi?id=809245#c14


--- Comment #14 from Ralf Haferkamp <rhafer@xxxxxxxx> 2013-03-15 12:16:04 CET
---
(In reply to comment #11)
Hmm. Even if authenticate to a local installed openldap?
So, i can get rid of pam_ldap? and use nss_ldap.
No. I guess you got me wrong. What I wanted to say is that it is perfectly
valid and makes sense in some scenarios (not everywhere) to setup nss_ldap with
using pam_ldap. Hence it makes sense to put the ldap.conf file into the
nss_ldap package. In most cases people will still have both, nss_ldap and
pam_ldap, installed. (Or better: use sssd instead, which is our default of LDAP
based users since some time. But we're getting off topic here).

What will be used if you do a complete yast configuration?
For resolving and authenticating LDAP based users? sssd nowadays :). Support to
setup nss_ldap and pam_ldap has been dropped from YaST in 12.2.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References