Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 809328] New: Network Config after Migration from 12.2 to 12.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 14 Mar 2013 09:35:56 +0000
  • Message-id: <bug-809328-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=809328

https://bugzilla.novell.com/show_bug.cgi?id=809328#c0


Summary: Network Config after Migration from 12.2 to 12.3
Classification: openSUSE
Product: openSUSE Factory
Version: 13.1 Milestone 0
Platform: x86-64
OS/Version: SUSE Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: linreg@xxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.22 (KHTML,
like Gecko) Chrome/25.0.1364.172 Safari/537.22

1. is my second card (wlan) not activ give systemd a error and ip settings are
not
got per dhcp (with dhcp error in logs)
example: Failed to start LSB: Configure network interfaces and set up routing.



Reproducible: Always

Steps to Reproduce:
- deactivate wlan on my laptop,
- and set network manager off to ifplugd
- on the shell => rcnetwork restart
- systemd status network.service show error
- ip route show not a default route

- after activate my wlan card without other config steps
- on the shell => rcnetwork restart
- systemd status network.service show OKAY
- ip settings are correct
Actual Results:
use network manager

Expected Results:
with one deactivated network card in a multi network card scenario has systemd
"ip route" information correct to set to the active network cards

my eth device is numbered in 12.0 still eth0
after migration to 12.1 and from 12.1 to 12.2 my eth has number 2 (eth2) become

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups