Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 808033] Driver Support: Card Radeon X740 Pro (PCIE) M26; Chipset: RV410; is a not solved issue to me!

https://bugzilla.novell.com/show_bug.cgi?id=808033

https://bugzilla.novell.com/show_bug.cgi?id=808033#c2


Roger Weihrauch <roger.weihrauch@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|INVALID |

--- Comment #2 from Roger Weihrauch <roger.weihrauch@xxxxxxxxx> 2013-03-07
19:41:20 UTC ---
(In reply to comment #1)
This ATI/AMD GPU (RV410) is no longer supported by fglrx since a long time
now.
You need to use the radeon driver instead as long as you don't want to install
a very old Linux distribution with which an lold/legacy driver still works
(probably no longer supported by the OS vendor then).

Make sure to uninstall the fglrx driver when going to radeon driver.

Howdy Stefan

Thanx alot for your prompt answer, but as you may guess, it does not help me.
Seems you were not aware on all my steps I already did in this matter.
What i tried already until that point of opening a bugreport on this:

- I tried 1st the radeon driver, but it did show me a screen of really useless
screen resolution.
- after that I searched the xorg, AMD, openSUSE, Kernel forums on this issue.
All I found on this lead me to the try/result to test the fglrx driver, since I
was aware that it supports only r5xx/r6xx chipsets. So I tired, no success.
AND since I already used the fglrx driver for exactly that mentioned card on
Suse 10.X.
I am nearly looking for a solution on this since five days.

So, wahtcan I do if the OSS radeon driver does not work?
Furthermore I do not find a clean xorg.conf file to deactivate the radeon
option and to activate the mesa option/vice versa.

All I hve on a xorg.conf file is an 'xorg.conf.install' file with really
rudimentary config entries.
Can you tell me how to modifiy thisone and which relevant entries to enter here
for the redeon driver?

Thanks fpr your Reply, it is highly appreciated.

Regards,
Roger

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References