Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 807497] New: Many graphics artifacts with Radeon 9200
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 5 Mar 2013 13:34:53 +0000
  • Message-id: <bug-807497-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=807497

https://bugzilla.novell.com/show_bug.cgi?id=807497#c0


Summary: Many graphics artifacts with Radeon 9200
Classification: openSUSE
Product: openSUSE 12.3
Version: RC 2
Platform: x86-64
OS/Version: SUSE Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: X.Org
AssignedTo: bnc-team-xorg-bugs@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jdelvare@xxxxxxxx
QAContact: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: Community User
Blocker: ---


My system is old and still running a Radeon 9200 card (RV280 chip.) I see many
visual artifacts, like garbled text, wrong colors (mainly light teal and red),
garbled mouse cursor. I'll attach pictures taken with a digital camera.

The system was originally installed with the Gnome live RC1 media, then updated
using the Gnome Live RC2 media. I remember seeing the issue during installation
of RC1, run time of RC1 and run time of RC2, but not installation of RC2 -
although this might be pure luck.

Note that SLES11 SP2 is running on the same machine with no issue. The card in
question was previously in a different machine running openSUSE 12.1 and had no
issue there either.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >