Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 807186] New: Gnome NetworkManager nm-applet does not start openvpn connections
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 3 Mar 2013 11:53:25 +0000
  • Message-id: <bug-807186-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=807186

https://bugzilla.novell.com/show_bug.cgi?id=807186#c0


Summary: Gnome NetworkManager nm-applet does not start openvpn
connections
Classification: openSUSE
Product: openSUSE Factory
Version: 12.3 Milestone 2
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: munderl@xxxxxxxxxxxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Opera/9.80 (X11; Linux x86_64) Presto/2.12.388 Version/12.14

I upgraded from 12.2 to 12.3 and the NeworkManger in gnome does not activate
vpn connections anymore. Nothing happens, absolutely nothing in the logs. Same
thing happened after installing gnome 3.6 to openSUSE 12.2. Downgrading
NetworkManager-openvpn-gnome and NetworkManager-openvpn-gnome from 0.9.6 to (I
think it was) 0.9.4 fixed the problem, but this is not possible for 12.3. Also
does nmcli con up always works.

Reproducible: Always

Steps to Reproduce:
1. Add openvpn connection to nm-applet if not existing.
2. Activate vpn connection in nm-applet.
3. Nothing happens.
Actual Results:
Absolutely nothing happens, as connection was never clicked.

Expected Results:
See the vpn icon in the gnome-shell, see connection attempt in the logs,
running vpn connection.

A similar problem was described here and a fix was provided:
https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/985788

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups