Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 807179] New: yast-Statically Assigned IP Address is ignored
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 3 Mar 2013 09:07:37 +0000
  • Message-id: <bug-807179-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=807179

https://bugzilla.novell.com/show_bug.cgi?id=807179#c0


Summary: yast-Statically Assigned IP Address is ignored
Classification: openSUSE
Product: openSUSE 12.3
Version: RC 1
Platform: i586
OS/Version: Windows XP
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mircea.mucha@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E;
MS-RTC LM 8; InfoPath.2)

Environment: Oracle Virtual Box 4.2.6.r82870 running under a Windows XP OS.
There are 2 OpenSuse virtual machines installed from scratch: OpenSuse 12.2 and
OpenSuse 12.3. Same route (ADSL) Huawei is DHCP server for the private network:
192.168.1.0/24.
In both cases using yast – Network Devices – Network Settings there are the
same settings:
Network Settings: Network Setup Method=Traditional Method with ifup,
IPV6=disabled, DHCP Client Options=empty, Hostname to Send=Empty, Change
Default Route via DHCP=empty. Network Card Setup=eth0, Statically Assigned IP
Address=192.168.1.53/24 (OpenSuse12.2), 192.168.1.54/24 (OpenSuse 12.3), in
both cases: in Routing, Default IPv4 Gateway= 192.168.1.1, Device: eth0.
In case of OpenSuse 12.2 changing in the menu Network Card Setup from
Statically Assigned IP Address to Dynamic Address, changes are immediately
done, while in case of OpenSuse 12.3 the same IP address initial allocated by
DHCP can be seen after changes in yast are done, even after a reboot of the
OpenSuse 12.3 and reboot of DHCP router, the statically allocated IP is
ignored.
Is it a bug of the OpenSuse 12.3 itself or this problem is related with
BUG-806416 (virtualbox-guest-tools-4.2.6-3.1.7.i586.rpm is not installed)?


Reproducible: Always

Steps to Reproduce:
1.Described in Details
2.
3.
Actual Results:
Cannot change to a statically allocated IP address

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >