Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 779361] installer does not recognize Tumbleweed and current repos

https://bugzilla.novell.com/show_bug.cgi?id=779361

https://bugzilla.novell.com/show_bug.cgi?id=779361#c6


--- Comment #6 from Maciej Pilichowski <bluedzins@xxxxx> 2013-03-01 12:41:38
UTC ---
During upgrade. My point is TW repo is should not be bound to any version,
because it is TW -- it should be treated as all-versions-repos, thus never
disabled, never deleted.

What review?

I am currently testing OS 12.3 RC1, but it is too buggy to test it, so I am
keeping NEEDINFO, once we have RC2 I will check this issue as well
(OS12.2->12.3).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >