Mailinglist Archive: opensuse-bugs (4216 mails)

< Previous Next >
[Bug 742772] openSUSE x86_64 Update mirrors have different versions of the same file i.e. libqt4-4.7.4-19.4.1.x86_64.rpm

https://bugzilla.novell.com/show_bug.cgi?id=742772

https://bugzilla.novell.com/show_bug.cgi?id=742772#c5


--- Comment #5 from David Westfall <david.westfall@xxxxxxxxxx> 2012-01-23
18:19:42 UTC ---
I compared my backup mirror from 9 Jan with my synced mirror from this morning.
Out the 680 RPM that were in the update repo on 9 Jan 122 exist in the current
mirror but differ from 9 Jan. Atlas is the current mirror. I forced its update
with aria2c.

Command used to force update:
for i in `ls *rpm`;do echo $i;rm -rf $i;aria2c -R --http-proxy=avgw:8080
http://download.opensuse.org/update/12.1/x86_64/$i;done


Command used to compare repos, current directory was
/colossusRaid/Distributions/openSUSE/12.1/Update/x86_64:
for i in `ls *.rpm`;do diff -q $i
/atlas/Distributions/openSUSE/12.1/Update/x86_64/$i 2>/dev/null;done|grep
differ|awk '{print $2}'
bind-chrootenv-9.8.1P1-4.6.1.x86_64.rpm
bind-libs-9.8.1P1-4.6.1.x86_64.rpm
bind-utils-9.8.1P1-4.6.1.x86_64.rpm
brasero-3.2.0-4.3.1.x86_64.rpm
brasero-devel-3.2.0-4.3.1.x86_64.rpm
brasero-nautilus-3.2.0-4.3.1.x86_64.rpm
chmsee-1.99.05-2.7.1.x86_64.rpm
device-mapper-1.02.63-19.3.1.x86_64.rpm
device-mapper-devel-1.02.63-19.3.1.x86_64.rpm
dhcp-4.2.2-6.3.1.x86_64.rpm
dhcp-client-4.2.2-6.3.1.x86_64.rpm
dhcp-devel-4.2.2-6.3.1.x86_64.rpm
dhcp-doc-4.2.2-6.3.1.x86_64.rpm
dhcp-relay-4.2.2-6.3.1.x86_64.rpm
dhcp-server-4.2.2-6.3.1.x86_64.rpm
enigmail-1.3.4+9.0-33.6.1.x86_64.rpm
FastCGI-devel-2.4.0-155.3.1.x86_64.rpm
freetype2-devel-2.4.7-3.1.x86_64.rpm
ft2demos-2.4.7-3.1.x86_64.rpm
gnome-control-center-3.2.1-2.7.1.x86_64.rpm
gnome-control-center-devel-3.2.1-2.7.1.x86_64.rpm
gnome-control-center-user-faces-3.2.1-2.7.1.x86_64.rpm
gnome-shell-3.2.1-2.6.1.x86_64.rpm
gnome-shell-browser-plugin-3.2.1-2.6.1.x86_64.rpm
kdebase4-libkonq-4.7.2-4.4.1.x86_64.rpm
kdepasswd-4.7.2-4.4.1.x86_64.rpm
kdevelop4-4.2.3-3.3.1.x86_64.rpm
kdevelop4-devel-4.2.3-3.3.1.x86_64.rpm
kdialog-4.7.2-4.4.1.x86_64.rpm
keditbookmarks-4.7.2-4.4.1.x86_64.rpm
kfind-4.7.2-4.4.1.x86_64.rpm
konqueror-4.7.2-4.4.1.x86_64.rpm
konqueror-plugins-4.7.2-4.4.1.x86_64.rpm
konsole-4.7.2-2.3.1.x86_64.rpm
krb5-1.9.1-24.3.1.x86_64.rpm
krb5-client-1.9.1-24.3.1.x86_64.rpm
krb5-devel-1.9.1-24.3.1.x86_64.rpm
krb5-mini-1.9.1-24.3.1.x86_64.rpm
krb5-mini-devel-1.9.1-24.3.1.x86_64.rpm
krb5-plugin-kdb-ldap-1.9.1-24.3.1.x86_64.rpm
krb5-plugin-preauth-pkinit-1.9.1-24.3.1.x86_64.rpm
krb5-server-1.9.1-24.3.1.x86_64.rpm
libbrasero-burn3-1-3.2.0-4.3.1.x86_64.rpm
libbrasero-media3-1-3.2.0-4.3.1.x86_64.rpm
libbrasero-utils3-1-3.2.0-4.3.1.x86_64.rpm
libfreetype6-2.4.7-3.1.x86_64.rpm
libgnome-control-center1-3.2.1-2.7.1.x86_64.rpm
libkonq5-4.7.2-4.4.1.x86_64.rpm
libkonq-devel-4.7.2-4.4.1.x86_64.rpm
libnm-gtk0-0.9.1.90-3.13.1.x86_64.rpm
libnm-gtk-devel-0.9.1.90-3.13.1.x86_64.rpm
libqt4-4.7.4-19.4.1.x86_64.rpm
libqt4-devel-4.7.4-19.4.1.x86_64.rpm
libqt4-private-headers-devel-4.7.4-19.4.1.x86_64.rpm
libqt4-qt3support-4.7.4-19.4.1.x86_64.rpm
libqt4-sql-4.7.4-19.4.1.x86_64.rpm
libqt4-sql-mysql-4.7.4-19.4.1.x86_64.rpm
libqt4-sql-postgresql-4.7.4-19.4.1.x86_64.rpm
libqt4-sql-sqlite-4.7.4-19.4.1.x86_64.rpm
libqt4-sql-unixODBC-4.7.4-19.4.1.x86_64.rpm
libqt4-x11-4.7.4-19.4.1.x86_64.rpm
lvm2-2.02.84-19.3.1.x86_64.rpm
lvm2-clvm-2.02.84-19.3.1.x86_64.rpm
MozillaFirefox-9.0-2.6.1.x86_64.rpm
MozillaFirefox-branding-upstream-9.0-2.6.1.x86_64.rpm
MozillaFirefox-buildsymbols-9.0-2.6.1.x86_64.rpm
MozillaFirefox-devel-9.0.1-2.9.2.x86_64.rpm
MozillaFirefox-devel-9.0-2.6.1.x86_64.rpm
MozillaFirefox-translations-common-9.0.1-2.9.2.x86_64.rpm
MozillaFirefox-translations-common-9.0-2.6.1.x86_64.rpm
MozillaFirefox-translations-other-9.0.1-2.9.2.x86_64.rpm
MozillaFirefox-translations-other-9.0-2.6.1.x86_64.rpm
mozilla-js192-1.9.2.25-2.6.2.x86_64.rpm
mozilla-js-9.0.1-2.9.2.x86_64.rpm
mozilla-js-9.0-2.6.1.x86_64.rpm
MozillaThunderbird-9.0-33.6.1.x86_64.rpm
MozillaThunderbird-buildsymbols-9.0-33.6.1.x86_64.rpm
MozillaThunderbird-devel-9.0-33.6.1.x86_64.rpm
MozillaThunderbird-translations-common-9.0-33.6.1.x86_64.rpm
MozillaThunderbird-translations-other-9.0-33.6.1.x86_64.rpm
mozilla-xulrunner192-1.9.2.25-2.6.2.x86_64.rpm
mozilla-xulrunner192-buildsymbols-1.9.2.25-2.6.2.x86_64.rpm
mozilla-xulrunner192-devel-1.9.2.25-2.6.2.x86_64.rpm
mozilla-xulrunner192-gnome-1.9.2.25-2.6.2.x86_64.rpm
mozilla-xulrunner192-translations-common-1.9.2.25-2.6.2.x86_64.rpm
mozilla-xulrunner192-translations-other-1.9.2.25-2.6.2.x86_64.rpm
NetworkManager-gnome-0.9.1.90-3.13.1.x86_64.rpm
okular-4.7.2-3.3.1.x86_64.rpm
okular-devel-4.7.2-3.3.1.x86_64.rpm
pam-modules-12.1-5.3.1.x86_64.rpm
perl-FastCGI-2.4.0-155.3.1.x86_64.rpm
plasmoid-folderview-4.7.2-4.4.1.x86_64.rpm
polkit-kde-agent-1-0.99.0-10.3.1.x86_64.rpm
postfix-2.8.5-3.5.1.x86_64.rpm
postfix-devel-2.8.5-3.5.1.x86_64.rpm
postfix-mysql-2.8.5-3.5.1.x86_64.rpm
postfix-postgresql-2.8.5-3.5.1.x86_64.rpm
rubygems-1.5.0-6.3.1.x86_64.rpm
seamonkey-2.6-2.5.1.x86_64.rpm
seamonkey-dom-inspector-2.6-2.5.1.x86_64.rpm
seamonkey-irc-2.6-2.5.1.x86_64.rpm
seamonkey-translations-common-2.6-2.5.1.x86_64.rpm
seamonkey-translations-other-2.6-2.5.1.x86_64.rpm
seamonkey-venkman-2.6-2.5.1.x86_64.rpm
splashy-0.3.13-29.3.1.x86_64.rpm
splashy-branding-openSUSE-0.3.13-29.3.1.x86_64.rpm
splashy-branding-SLED-0.3.13-29.3.1.x86_64.rpm
splashy-devel-0.3.13-29.3.1.x86_64.rpm
splashy-themes-0.3.13-29.3.1.x86_64.rpm
swig-2.0.4-6.3.1.x86_64.rpm
swig-examples-2.0.4-6.3.1.x86_64.rpm
systemd-37-3.6.1.x86_64.rpm
systemd-devel-37-3.6.1.x86_64.rpm
systemd-gtk-37-3.6.1.x86_64.rpm
systemd-sysvinit-37-3.6.1.x86_64.rpm
xfce4-panel-plugin-xkb-0.5.4.2-20.3.1.x86_64.rpm
xulrunner-9.0.1-2.9.2.x86_64.rpm
xulrunner-9.0-2.6.1.x86_64.rpm
xulrunner-buildsymbols-9.0.1-2.9.2.x86_64.rpm
xulrunner-buildsymbols-9.0-2.6.1.x86_64.rpm
xulrunner-devel-9.0.1-2.9.2.x86_64.rpm
xulrunner-devel-9.0-2.6.1.x86_64.rpm

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >