Mailinglist Archive: opensuse-bugs (4216 mails)

< Previous Next >
[Bug 742768] thunar start in XFCE 4.8 very odd (long time + double windows)

https://bugzilla.novell.com/show_bug.cgi?id=742768

https://bugzilla.novell.com/show_bug.cgi?id=742768#c1


Guido Berhörster <gber@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |hochglanz@xxxxxxxxxxxxxx

--- Comment #1 from Guido Berhörster <gber@xxxxxxxxxxxx> 2012-01-22 18:50:29
UTC ---
(In reply to comment #0)
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101
Firefox/9.0.1

When I login into XFCE 4.8 and start the thunar file manager, it tooks about
half an minute and the 2 thunar windows appears instead of one.

Note: This problem occurs only on 1 of 3 machines running XFCE 4.8.

When first launching Thunar it will start through DBus-activation as a daemon
and has to initialize its subsystems (e.g. starting gvfs helpers and tumbler)
so it will be quite costly, subsequent launches that open new windows should be
substantially faster.
It is also possible that you hit some network timeouts (see
https://bugzilla.xfce.org/show_bug.cgi?id=7373), can you try to deactivate the
treeview/shortcut pane and see if initial startup becomes faster?
You could also start "thunar --daemon" with the session and see if that fits
you better, it will make the session startup a bit slower but opening Thunar
windows will be faster afterwards.

Maybe it is related to bug 742767, because it is the same machine.

Yes, slow I/O will in this case particularly hurt so there is probably no bug
here.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages