Mailinglist Archive: opensuse-bugs (4216 mails)

< Previous Next >
[Bug 696530] file-roller: Check package names used by PackageKit integration

https://bugzilla.novell.com/show_bug.cgi?id=696530

https://bugzilla.novell.com/show_bug.cgi?id=696530#c1


Andrey Gankov <gankov@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
CC| |gankov@xxxxxxxxxxxx
InfoProvider| |vuntz@xxxxxxxx
AssignedTo|bnc-team-gnome@forge.provo. |gankov@xxxxxxxxxxxx
|novell.com |

--- Comment #1 from Andrey Gankov <gankov@xxxxxxxxxxxx> 2012-01-21 18:04:07 UTC
---
I checked all package names. All package names is correctly, except following:

lrzip, lzip, lzma, lzop, ncompress — exist only in "Archiving" repository and
can not be installed automatically without added this repository. May be need
create patch with proposal add this repository?

lha — also, but exist only in openSUSE:Factory:Contrib

p7zip-full, p7zip-rar — I see, it is Debian\Ubuntu split. We have all
components in one p7zip package. May be need add to packages.match file:

p7zip-full= p7zip
p7zip-rar= p7zip

for install p7zip if need p7zip-rar or p7zip-full.

arj — We have not this program in our repositories. We have unarj program, but
file-roller can not use unarj, file-roller used arj to compress and to extract.

unace, rar, unstaff — We have not package with this program. Program is not
free.

unalz — We have not package with this program.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages