Mailinglist Archive: opensuse-bugs (4214 mails)

< Previous Next >
[Bug 741477] New: gpa error report
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 15 Jan 2012 19:11:04 +0000
  • Message-id: <bug-741477-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=741477

https://bugzilla.novell.com/show_bug.cgi?id=741477#c0


Summary: gpa error report
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Maintenance
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: hhbuur@xxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; da-DK; rv:1.9.2.24)
Gecko/20111101 SUSE/3.6.24-0.2.1 Firefox/3.6.24

I have installed GNU Privacy assistant with this result "the GPGME library
retuned an unexpected error. the error was: unsupported certificate. there is
probably a bug in GPA. GPA will now try to recover from this error"
wot can i do about it


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >