Mailinglist Archive: opensuse-bugs (4203 mails)

< Previous Next >
[Bug 739410] Unable to print on remote CUPS + SSL

https://bugzilla.novell.com/show_bug.cgi?id=739410

https://bugzilla.novell.com/show_bug.cgi?id=739410#c1


Johannes Meixner <jsmeix@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Platform|x86-64 |All
Resolution| |UPSTREAM

--- Comment #1 from Johannes Meixner <jsmeix@xxxxxxxx> 2012-01-11 12:00:46 UTC
---
This is an issue in CUPS 1.5.0 which is not caused by openSUSE
which means it is an "upstream" bug.

In
http://svn.easysw.com/public/cups/branches/branch-1.5/CHANGES.txt
there is
---------------------------------------------------------------------
CHANGES IN CUPS V1.5.1
..
- Encryption was broken with OpenSSL.
---------------------------------------------------------------------
Perhaps the issue is already known at CUPS upstream and will
be fixed in the upcomming CUPS 1.5.1 release.

I assume this one matches also:
http://www.cups.org/newsgroups.php?s1+gcups.bugs+v4+T0+Q%22crashed+on+signal+11%22
----------------------------------------------------------------------
CUPS STR #3933 [http://www.cups.org/str.php?L3933]
covers the gory details; this is a wide-ranging
problem that cropped up when we re-enabled SSL in 1.5
for GNU TLS and OpenSSL (which have had threading support
problems in the past...)
..
This is a known issue with OpenSSL that is fixed for the
upcoming 1.5.1 release.
----------------------------------------------------------------------

Nevertheless to be on the safe side you may report
your particular issue to CUPS upstream via
http://www.cups.org/
to verify if also this particular issue is meant with the
above entry for the "CHANGES IN CUPS V1.5.1".

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References