Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c27


--- Comment #27 from Stefan Kost <ensonic@xxxxxxxxxxxxx> 2012-01-02 16:07:31
UTC ---
According to gnucash developers gnucash does not support guile-2. I have
downgraded guile-2.0.2 to guile-1.8.8
(http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_12.1), but
neither gnucash-2.4.7 nor gnucash-2.4.8 (from dimstars repo) work. According to
the gnucash folks gnucash needs to be compiled against guile-1.8.8 to make it
work. Also according to the developers
"""
2.4.x will not support guile-2, and trunk (2.5/2.6) may, but only if people can
figure out how to tell guile-2 how to load libraries from a non-standard
location.
"""

So, can we please downgrade guile back to 1.8.8 and push an upgrade of
recompiled packages?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >