Mailinglist Archive: opensuse-bugs (4203 mails)

< Previous Next >
[Bug 708995] yast depends on PolicyKit

https://bugzilla.novell.com/show_bug.cgi?id=708995

https://bugzilla.novell.com/show_bug.cgi?id=708995#c8


Stefan Schubert <schubi@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
CC| |schubi@xxxxxxxx
InfoProvider|schubi@xxxxxxxx |

--- Comment #8 from Stefan Schubert <schubi@xxxxxxxx> 2012-01-02 10:53:14 UTC
---
(In reply to comment #7)
(In reply to comment #5)

Reassigning to Jiri to fix yast2-country...

What is needed for the change? I assume replacing PolicyKit-devel requirement
with polkit-devel is a must, but what about location of policy files?

Current yast2-country installs them to /usr/share/PolicyKit/policy, is this
still correct? Those files are used by WebYaST only, what's current WebYaST
way?

The new policykit need these files in

/usr/share/polkit-1/actions

now. So I think installing to that directory should be enough.
Regarding the package dependencies, just have a look to trunk of WebYaST.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >