Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c25


Jon Schewe <jpschewe@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |jpschewe@xxxxxxx

--- Comment #25 from Jon Schewe <jpschewe@xxxxxxx> 2012-01-01 15:08:04 UTC ---
I have the same problem as the original poster. I'm in the US. I do not have
any LC_ variables set in my environment. I'm on a 64-bit x86 platform.

The versions I have installed are:
gnucash: 2.4.7-3.1.2
gnucash-lang: 2.4.7-3.1.2
guile: 2.0.2-7.1.2
libguile-2_0.22: 2.0.2-7.1.2

I tried installing the gnucash and gnucash-lang packages from comment#13 and I
get a lot of warnings about possibly unbound variables, but it's working.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >