Mailinglist Archive: opensuse-bugs (6759 mails)

< Previous Next >
[Bug 727904] New: Missing RAW-Support for Sigma-DSLR (SD14, SD15...) in digikam 2.2.0
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 2 Nov 2011 21:25:50 +0000
  • Message-id: <bug-727904-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=727904

https://bugzilla.novell.com/show_bug.cgi?id=727904#c0


Summary: Missing RAW-Support for Sigma-DSLR (SD14, SD15...) in
digikam 2.2.0
Classification: openSUSE
Product: openSUSE 11.4
Version: Factory
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: mizban@xxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=460047)
--> (http://bugzilla.novell.com/attachment.cgi?id=460047)
Hardcopy of digikam-window with Sigma-RAW-Files

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101
Firefox/7.0.1

In earlier versions of digikam support for RAW-Pictures for Sigma-DSLR was
integrated. Since version 2.0 this support is missing. Asking in the
digikam-newsgroup had the result, that libdcraw of OpenSuSE is probably
incorrect or incomplete.



Reproducible: Always

Steps to Reproduce:
1. Klicking on an (empty) thumbnail of a Sigma-RAW-Picture
2.
3.
Actual Results:
Error-Message: Picture cannot be loaded. Thumbnails are empty (without
preview).

Expected Results:
The Picture should be loaded and viewed. Other picture-formats (jpg., png etc.
are working well, Minolta-RAW-Pictures are o.k. too.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages