Mailinglist Archive: opensuse-bugs (3543 mails)

< Previous Next >
[Bug 717168] New: KDF: synaptiks requires python-distribute
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 11 Sep 2011 20:06:29 +0000
  • Message-id: <bug-717168-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=717168

https://bugzilla.novell.com/show_bug.cgi?id=717168#c0


Summary: KDF: synaptiks requires python-distribute
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: ctrippe@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) KHTML/4.7.1 (like Gecko)
Konqueror/4.7 SUSE

The new synaptiks version requires python-distribute to be installed, otherwise
the program for the tray icon does not start.

Found the hint via http://aur.archlinux.org/packages.php?ID=32204&comments=all

Unfortunately python-distribute is only available via Contrib for 11.4.

Reproducible: Always

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >