Mailinglist Archive: opensuse-bugs (3543 mails)

< Previous Next >
[Bug 717127] New: After upgrading to KDE 4.7.1 my whole desktop is black
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Sep 2011 07:12:17 +0000
  • Message-id: <bug-717127-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=717127

https://bugzilla.novell.com/show_bug.cgi?id=717127#c0


Summary: After upgrading to KDE 4.7.1 my whole desktop is black
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: szotsaki@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Opera/9.80 (X11; Linux x86_64; U; Edition Next; hu)
Presto/2.9.196 Version/12.00

I opened YaST and from that I upgraded from 4.7.0 to 4.7.1. After the
installation with the exception of kdemultimedia4 all of my KDE packages were
upgraded to 4.7.1.

I logged out and restarted the X (Ctrl+Backspace). When I tried to log in back,
my whole desktop was black but I saw the mouse pointer. I could execute a
command, because Yakuake had started. Now, after a kwin --replace I'm able to
see the plasma panel but I cannot click on anything (it doesn't have effect).

I was able to start Opera and take a screenshot about this.

After downgrading back to 4.7.0 this state remained.

I don't know whether it's a packaging or a programming bug, but something made
very wrong during the upgrade.

Ps.: the applications cannot open a new window, so I cannot upload an image.

Please, fix it asap, I cannot use my machine for work!

Reproducible: Always

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >