Mailinglist Archive: opensuse-bugs (3517 mails)

< Previous Next >
[Bug 705417] ruby-bindings: lower-cased module not found by ycp

https://bugzilla.novell.com/show_bug.cgi?id=705417

https://bugzilla.novell.com/show_bug.cgi?id=705417#c4


--- Comment #4 from Klaus Kämpf <kkaempf@xxxxxxxx> 2011-09-07 09:06:56 UTC ---
(In reply to comment #3)
Rename Foo.rb from ruby-bindings/examples/ruby, install it to
/usr/share/YaST2/modules and try to import 'foo' from ycp client (just like
ruby_from_ycp.ycp in the same dirctory).

I get a

yast:0:in `const_get': wrong constant name foo (NameError)

here, is that what you're getting too ?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >