Mailinglist Archive: opensuse-bugs (3517 mails)

< Previous Next >
[Bug 716291] New: PlocyKit-KDE asks for root password when activating non-system-wide network
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Sep 2011 01:50:43 +0000
  • Message-id: <bug-716291-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=716291

https://bugzilla.novell.com/show_bug.cgi?id=716291#c0


Summary: PlocyKit-KDE asks for root password when activating
non-system-wide network
Classification: openSUSE
Product: openSUSE 12.1
Version: Milestone 5
Platform: i586
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: EagleScreen@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101
Firefox/6.0

Sometimes policykit-kde asks for root authentication when editing or activating
user (not system-wide) Internet connection via NetworkManager-KDE.

Reproducible: Sometimes

Steps to Reproduce:
1.Setup a not system-wide Internet connection via network-manager-kde
(wireless).
2.Suspend to RAM the computer.
3.Resume the computer.
4.You need to authenticate as root to can activate again the Internet
connection.
Actual Results:
You need to authenticate as root to can activate again the Internet connection.

Expected Results:
User connections which are not system-wide connections shouldn’t require the
root authentication via PolicyKit-kde.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
Follow Ups