Mailinglist Archive: opensuse-bugs (4046 mails)

< Previous Next >
[Bug 712178] Installing cups on an minimal textbased system causes dependency errors

https://bugzilla.novell.com/show_bug.cgi?id=712178

https://bugzilla.novell.com/show_bug.cgi?id=712178#c3


Ladislav Slezak <lslezak@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Component|Installation |Patterns
AssignedTo|lslezak@xxxxxxxx |coolo@xxxxxxxx
QAContact|jsrain@xxxxxxxx |qa@xxxxxxx

--- Comment #3 from Ladislav Slezak <lslezak@xxxxxxxx> 2011-08-30 11:03:11 UTC
---
I found out that cups-client package conflicts with minimal_base pattern. I
guess this is intentional to prevent from installing some huge packages in
minimal system (the conflict list contains packages like perl-doc,
samba-client,...).

If you want to install it simply select solution 1 from the list
(deinstallation of patterns-openSUSE-minimal_base).

Changing component to Patterns as this is not a YaST problem (and may be not a
problem at all).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References