Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714847] New: pitivi doesn't start, python_gtk error
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 Aug 2011 23:29:56 +0000
  • Message-id: <bug-714847-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=714847

https://bugzilla.novell.com/show_bug.cgi?id=714847#c0


Summary: pitivi doesn't start, python_gtk error
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: forum.mail@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101
Firefox/6.0

When I run pitivi from the command line I get this error:

("PyGTK couldn't be found !", 'could not import gobject (could not find
_PyGObject_API object)')


From the forum I got that I should submit a bug report, I did so on pitivi's
website but the reply I got was that I should post a bug at opensuse.bugzilla.

It seems a python_gtk problem but of course it is installed properly with
almost all devel packages and anything that seems related.

Of course I tried reinstalling it many times, and also by using zypper but no
change from using the YAST software manager.

Reproducible: Always

Steps to Reproduce:
1. I did the regular update after installing openSuse 11.4.
2. Installed some programs alike pitivi
3. And than it won't find it anymore, the python_gtk or similar.
Actual Results:
After doing those steps is when it doesn't run anymore. (more info "Additional
Information")

Expected Results:
Just start up its GUI and run its initial program as should.

I did do a new install on VMware without updating or installing software
similar to pitivi and than it runs. But after installing some stuff it stops
working. I don't know what or which package changes it (or program for that
matter).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >