Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714546] New: Package Search (webpin) is not able to find any package
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 27 Aug 2011 14:23:20 +0000
  • Message-id: <bug-714546-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=714546

https://bugzilla.novell.com/show_bug.cgi?id=714546#c0


Summary: Package Search (webpin) is not able to find any
package
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: x86-64
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: melchiaros@xxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=448038)
--> (http://bugzilla.novell.com/attachment.cgi?id=448038)
logs

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101
Firefox/6.0

I´am on openSUSE12.1 MS which is brought to

http://download.opensuse.org/factory-tested/repo/ (all there - 18.8.2011)

I´ve tried to use yast2 -> Package Serch (webpin)

The result is that webpin in competely decoupled from the software database -
it does not work on every package -> tried spacewalk, boinc , aaa, base, suse.

The logs will be added.

Reproducible: Always

Steps to Reproduce:
1.call webpin and search for whatever
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >