Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 713316] New: mkinitrd: fails to run and/or shows no text during install
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 Aug 2011 14:21:36 +0000
  • Message-id: <bug-713316-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=713316

https://bugzilla.novell.com/show_bug.cgi?id=713316#c0


Summary: mkinitrd: fails to run and/or shows no text during
install
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: All
OS/Version: Linux
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jengelh@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=446792)
--> (http://bugzilla.novell.com/attachment.cgi?id=446792)
screenshot

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101
Firefox/5.0

During initial installation of 12.1 M3 Build0221 to a harddisk, when mkinitrd
is run, yast reports an error, but without any text.

Reproducible: Always

Steps to Reproduce:
1. Start text mode install, pick Absolutely Minimal Text Mode
2. Create partitions;
2a. sda1 for /boot type ext2 size 160 MB, pick mount-by-label and give it a
label
2b. sda2 for / type ext4 size 940 MB, pick mount-by-label, give it a label
3. proceed with installation
Actual Results:
At the end of the package installation, the bootloader is installed, and the
procedure ends with the window shown in the screenshot.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups