Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 712940] New: Virtualization:KVM/kvm: Bug spice not enabled like it should
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 18 Aug 2011 17:01:20 +0000
  • Message-id: <bug-712940-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=712940

https://bugzilla.novell.com/show_bug.cgi?id=712940#c0


Summary: Virtualization:KVM/kvm: Bug spice not enabled like it
should
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: openSUSE 11.4
Status: NEW
Severity: Major
Priority: P5 - None
Component: 3rd party software
AssignedTo: agraf@xxxxxxxxxx
ReportedBy: bruno@xxxxxxxxxxx
QAContact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


When we try to create a virtual machine or use the spice flag in kvm
it return an error no spice for that build.

Seen on factory (12.1) x64 with repository
http://download.opensuse.org/repositories/Virtualization/openSUSE_Factory/

i | kvm | paquet | 0.15.rc1-110.5 | x86_64
i | kvm-debuginfo | paquet | 0.15.rc1-110.5 | x86_64
i | libvirt | paquet | 0.9.4-141.4 | x86_64
i | libvirt-client | paquet | 0.9.4-141.4 | x86_64
i | libvirt-client-debuginfo | paquet | 0.9.4-141.4 | x86_64
i | libvirt-debuginfo | paquet | 0.9.4-141.4 | x86_64
i | libvirt-doc | paquet | 0.9.4-141.4 | x86_64
i | libvirt-python | paquet | 0.9.4-141.4 | x86_64
i | libvirt-python-debuginfo | paquet | 0.9.4-141.4 | x86_64
i | virt-manager | paquet | 0.8.7-61.1 | x86_64
i | virt-utils | paquet | 1.1.7-23.2 | x86_64
i | virt-viewer | paquet | 0.3.1-33.3 | x86_64
i | virt-viewer-debuginfo | paquet | 0.3.1-33.3 | x86_64
i | libspice-server1 | paquet | 0.8.2-4.1 | x86_64
i | spice-client | paquet | 0.8.2-4.1 | x86_64
i | spice-devel | paquet | 0.8.1-5.1 | noarch

It seems something goes wrong with the if cond spice

Those repository for 11.3 or 11.4 offer the same version, but spice doesn't
work at least under x64

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages