Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 711258] Setting LDAP on command line with yast2 doesn't work

https://bugzilla.novell.com/show_bug.cgi?id=711258

https://bugzilla.novell.com/show_bug.cgi?id=711258#c13


Hauke Hhaaa <haukeh@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|haukeh@xxxxxxxxxx |

--- Comment #13 from Hauke Hhaaa <haukeh@xxxxxxxxxx> 2011-08-11 16:54:23 UTC ---
In the gui I pressed F10 to leave the screens, so the changes should be saved.

I had only

http://ftp.osuosl.org/pub/opensuse/distribution/11.4/repo/oss/

in my list. Now I've added

http://download.opensuse.org/update/11.4/

and started the update of the complete system, but unfortunately there is no
much change. Package is now "yast2-ldap-client-2.20.14.1-0.3.1.noarch".

"pam-config -q --sss" produces again:
auth:
account:
password:
session:

And "pam-config -q --ldap" only a newline (no output).

Then I tried "yast2 ldap pam enable server="192.168.1.2" base="dn=nodomain"
tls=no" and "yast2 ldap pam enable" again. No change.

I tried the yast2 text gui once more and played a bit with the settings, but no
(visible) change appeared.

/etc/nsswitch.conf does not contain any ldap information, but only lines with
"files":

..

passwd: compat sss
group: files sss

hosts: files mdns4_minimal [NOTFOUND=return] dns
networks: files dns

services: files
protocols: files
rpc: files
ethers: files
netmasks: files
netgroup: files
publickey: files

bootparams: files
automount: files nis
aliases: files

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References