Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 711240] util-linux to old for systemd

https://bugzilla.novell.com/show_bug.cgi?id=711240

https://bugzilla.novell.com/show_bug.cgi?id=711240#c1


Petr Uzel <puzel@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |werner@xxxxxxxxxx

--- Comment #1 from Petr Uzel <puzel@xxxxxxxxxx> 2011-08-09 12:46:19 UTC ---
util-linux in Factory is now 2.20-rc1 (latest version released by upstream as
of now).

ad agetty patches:

git log --oneline v2.20-rc1.. -- term-utils/agetty.[ch]
9aeb66d agetty: improve login(1) argv[]
b0198a1 agetty: C.UTF-8 locale instead of en_US.UTF-8
7478fce agetty: only enable F_UTF8 if kernel has already set IUTF8.
8408647 agetty: Fix IUTF8 flag

Do you mean these patches, or anything is missing in the list?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References