Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 710867] New: crash of IcedTea when importing/building kepler with eclipse3.7
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 6 Aug 2011 11:26:11 +0000
  • Message-id: <bug-710867-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=710867

https://bugzilla.novell.com/show_bug.cgi?id=710867#c0


Summary: crash of IcedTea when importing/building kepler with
eclipse3.7
Classification: openSUSE
Product: openSUSE 11.4
Version: Factory
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Java
AssignedTo: bnc-team-java@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: melchiaros@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101
Firefox/5.0

I´ve tried to import/build and software called kepler with
eclipse(classic;downloaded->unzipped->run))3.7.
That causes a crash of IcedTea. The stacktrace will be attacked.

Notice:I had already build up Kepler with ant, and then tried to import it in
eclipse. It was described like that in the build instructions of that project.



Reproducible: Always

Steps to Reproduce:
In short:
https://kepler-project.org/developers/reference/kepler-and-eclipse#7-installing-subversion-svn

1.Download eclipse(classic)->extract it -> start it -> setup subclipse
latest->close eclipse
2.Do:
mkdir kepler
cd kepler
svn co https://code.kepler-project.org/code/kepler/trunk/modules/build-area
cd build-area
ant change-to -Dsuite=kepler
ant clean-cache
ant run
3.Kepler should build and start -> close it again
4.Do:ant eclipse
5.start eclipse
6.File->Import->General->Existiong Project into Workspace ->Select Root
directory ->Browse->choose the "kepler" folder(generated above)->Finish
7.See the crash.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >