Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 710863] New: bluedevil dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 6 Aug 2011 07:50:59 +0000
  • Message-id: <bug-710863-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=710863

https://bugzilla.novell.com/show_bug.cgi?id=710863#c0


Summary: bluedevil dependencies
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: x86-64
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: dutchkind@xxxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101
Firefox/5.0

Installed a snapshot of opensuse 12.1 from KDE live cd. No bluetooth applet
came with it so installed bluedevil via Yast, where is says "bluetooth manager
for KDE4". With it it installed evolution-data-server together with a whole
bunch of gnome packages. I don't see why a KDE applet needs these gnome
dependencies, especially evolution-data-server which I don't use. Would it be
possible to remove these dependencies so it is a real KDE 4 app?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >