Mailinglist Archive: opensuse-bugs (4069 mails)

< Previous Next >
[Bug 707411] Network card not detected during install

https://bugzilla.novell.com/show_bug.cgi?id=707411

https://bugzilla.novell.com/show_bug.cgi?id=707411#c6


Robert Schweikert <rschweikert@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|rschweikert@xxxxxxxx |

--- Comment #6 from Robert Schweikert <rschweikert@xxxxxxxx> 2011-08-03
14:06:08 UTC ---
# hwinfo --netcard
24: PCI 300.0: 0282 WLAN controller
[Created at pci.318]
Unique ID: JNkJ.reAAs+k0MA5
Parent ID: qTvu.b2kCUI+AHJ3
SysFS ID: /devices/pci0000:00/0000:00:1c.1/0000:03:00.0
SysFS BusID: 0000:03:00.0
Hardware Class: network
Model: "Dell Wireless 1397 WLAN Mini-Card"
Vendor: pci 0x14e4 "Broadcom"
Device: pci 0x4315 "BCM4312 802.11b/g"
SubVendor: pci 0x1028 "Dell"
SubDevice: pci 0x000c "Wireless 1397 WLAN Mini-Card"
Revision: 0x01
Driver: "wl"
Driver Modules: "wl"
Device File: eth1
Features: WLAN
Memory Range: 0xf0100000-0xf0103fff (rw,non-prefetchable)
IRQ: 17 (6194 events)
HW Address: 90:4c:e5:91:2b:a5
Link detected: yes
WLAN channels: 1 2 3 4 5 6 7 8 9 10 11
WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457
2.462
WLAN bitrates: 1 2 5.5 6 9 11 12 18 24 36 48 54
WLAN encryption modes: WEP40 WEP104 WEP256 WEP128 TKIP CCMP
WLAN authentication modes: open sharedkey wpa-psk wpa-eap
Module Alias: "pci:v000014E4d00004315sv00001028sd0000000Cbc02sc80i00"
Driver Info #0:
Driver Status: ssb is not active
Driver Activation Cmd: "modprobe ssb"
Driver Info #1:
Driver Status: wl is active
Driver Activation Cmd: "modprobe wl"
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #13 (PCI bridge)

25: PCI 400.0: 0200 Ethernet controller
[Created at pci.318]
Unique ID: rBUF.XfsG5SnG6dA
Parent ID: hoOk.dtciRREbK44
SysFS ID: /devices/pci0000:00/0000:00:1c.2/0000:04:00.0
SysFS BusID: 0000:04:00.0
Hardware Class: network
Model: "Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller"
Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
Device: pci 0x8136 "RTL8101E/RTL8102E PCI Express Fast Ethernet controller"
SubVendor: pci 0x1028 "Dell"
SubDevice: pci 0x02f4
Revision: 0x02
Driver: "r8169"
Driver Modules: "r8169"
Device File: eth0
I/O Ports: 0x2000-0x2fff (rw)
Memory Range: 0xf0510000-0xf0510fff (ro,non-prefetchable)
Memory Range: 0xf0500000-0xf050ffff (ro,non-prefetchable)
Memory Range: 0xf0520000-0xf053ffff (ro,non-prefetchable,disabled)
IRQ: 40 (no events)
HW Address: 00:24:e8:e0:ff:0a
Link detected: no
Module Alias: "pci:v000010ECd00008136sv00001028sd000002F4bc02sc00i00"
Driver Info #0:
Driver Status: r8169 is active
Driver Activation Cmd: "modprobe r8169"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #14 (PCI bridge)


running oS 11.4

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >