Mailinglist Archive: opensuse-bugs (3112 mails)

< Previous Next >
[Bug 703618] New: Update Adobe Flash player to 10.3.181.34 (no security update?)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 3 Jul 2011 18:58:00 +0000
  • Message-id: <bug-703618-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=703618

https://bugzilla.novell.com/show_bug.cgi?id=703618#c0


Summary: Update Adobe Flash player to 10.3.181.34 (no security
update?)
Classification: openSUSE
Product: openSUSE 11.4
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: burnus@xxxxxx
QAContact: qa@xxxxxxx
CC: lnussel@xxxxxxxxxx, bili@xxxxxxxxxx
Found By: ---
Blocker: ---


It does not seem to fix a security issue, if I read the release notes
correctly:

"Adobe Flash Player 10.3.181.34 addresses compatibility issues with some
content using cross-domain policy files."
Cf. http://kb2.adobe.com/cps/901/cpsid_90194.html#main_10.3.181.34

If I understand the RN correctly, it is rather a problem of allowing too few
than too many sites in the cross-domain policy, but the RN are a bit vague.

(There is no security announcement at http://www.adobe.com/support/security/ )

Flash player can, as usual, be downloaded from
http://get.adobe.com/flashplayer/

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >