Mailinglist Archive: opensuse-bugs (3112 mails)

< Previous Next >
[Bug 703401] New: Can't upgrade to Firefox 5.0
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 1 Jul 2011 08:47:57 +0000
  • Message-id: <bug-703401-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=703401

https://bugzilla.novell.com/show_bug.cgi?id=703401#c0


Summary: Can't upgrade to Firefox 5.0
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Firefox
AssignedTo: bnc-team-mozilla@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: fcrozat@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Security upgrade for Firefox 5.0 can't be installed using zypper or yast on my
system :

LC_ALL=C sudo zypper up MozillaFirefox
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: MozillaFirefox-5.0-0.2.1.i586 requires MozillaFirefox-branding > 40,
but this requirement cannot be provided
uninstallable providers:
MozillaFirefox-branding-openSUSE-5.0-2.3.1.i586[Mises_à_jour_pour_openSUSE_11.4_11.4-1.82]
Solution 1: deinstallation of
MozillaFirefox-branding-upstream-4.0.1-0.2.2.i586
Solution 2: do not install MozillaFirefox-5.0-0.2.1.i586
Solution 3: break MozillaFirefox by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c): c

Note that MozillaFirefox-branding-upstream is installed on my system (we
shipped it by default on GNOME3 live image).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >