Mailinglist Archive: opensuse-bugs (6928 mails)

< Previous Next >
[Bug 679588] New: No sound using ALC 889 with onboard audio card
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 15 Mar 2011 01:12:18 +0000
  • Message-id: <>

Summary: No sound using ALC 889 with onboard audio card
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Sound
AssignedTo: tiwai@xxxxxxxxxx
ReportedBy: trumpetthor+suse@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b12) Gecko/20110222

Using opensuse 11.4, desktop, x86_64 KDE 4.6 with motherboard Gigabyte
P55A-UD4P onboard audio card with optical out cable connected to receiver. This
setup worked on 11.3 fairly well. Since installing 11.4, I have no sound at
all. At first I did not have pulseaudio installed, and then I installed it
along with pavucontrol, and several other packages, but to no avail. I would
prefer to use this setup, but I do also have an HDMI cable connected to my ATI
HD 5670 video card, but am unable to get any sound out of it either, which
makes me believe the problem is in the software. Both audio outs still work in
my windows 7 dual boot.

Reproducible: Always

Steps to Reproduce:
1.Boot openSUSE 11.4
Actual Results:
No sound.

Expected Results:
I would like high quality sound sent to the optical S/PDIF out on the

More information and other steps I have tried unsucessfully may be found at the thread titled "No sound with 11.4 ALC 889" (link below).

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >