Mailinglist Archive: opensuse-bugs (4675 mails)

< Previous Next >
[Bug 641918] Honor version requirements from BuildRequires when using
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 27 Sep 2010 08:18:45 +0000
  • Message-id: <20100927081845.36AC2245525@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=641918

https://bugzilla.novell.com/show_bug.cgi?id=641918#c1


Michael Schröder <mls@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |adrian@xxxxxxxxxx

--- Comment #1 from Michael Schröder <mls@xxxxxxxxxx> 2010-09-27 08:18:44 UTC
---
IIRC it's already possible. The Substitute has to be

Substitute: libqt4-devel qt-devel=

to indicate that qt-devel uses the same versioning scheme.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References