Mailinglist Archive: opensuse-bugs (4671 mails)

< Previous Next >
[Bug 640732] New: Setting up LDAP user - yast2 LDAP Plugin missing
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 21 Sep 2010 08:25:29 +0000
  • Message-id: <bug-640732-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>

https://bugzilla.novell.com/show_bug.cgi?id=640732

https://bugzilla.novell.com/show_bug.cgi?id=640732#c0


Summary: Setting up LDAP user - yast2 LDAP Plugin missing
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: i686
OS/Version: openSUSE 11.3
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: hss@xxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9.2)
Gecko/20100115 Firefox/3.6

Hi *,

I just set up a new 11.3 (32 bit) and try to insert a user for LDAP
authentication.

Every handbook I read so far said "Enter the Plug-Ins tab, select the LDAP
plug-in, and click Launch to configure additional LDAP attributes assigned to
the new user".

However, going into this very tab, all I see is the Quota Plugin. No LDAP
Plugin available for me. It's just not there...

What did I do before?
LDAP server configured and running.
LDAP client configured and running.
Set up local user.

How can I continue? Where will I have to look?

Thank you all! Kind regards,

hssuhle

Reproducible: Always

Steps to Reproduce:
1. Install fresh 11.3
2. Set up LDAP server and client
3. Try to register LDAP user

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >