Mailinglist Archive: opensuse-bugs (4671 mails)

< Previous Next >
[Bug 619414] xen update break forcedeth network card
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 20 Sep 2010 21:58:12 +0000
  • Message-id: <20100920215812.D4422CC7CE@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=619414

https://bugzilla.novell.com/show_bug.cgi?id=619414#c3


Brandon Philips <bphilips@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |tthidney@xxxxxxxxx

--- Comment #3 from Brandon Philips <bphilips@xxxxxxxxxx> 2010-09-20 21:58:11
UTC ---
(In reply to comment #0)
I have dual processor board with nforce chipset and build int network
interface, both using same forcedeth driver .
I am running 11.1 with xen kernel and this machine host several virtual
server.
Both network interface are bridget and provided for virtual machines.

I run online update and It finished without any problem. After update second
interface stop receiving any communnication. After couple of hours debuging I
relized that update kernel-xen|xen|xen* did this. Reverting back to cd fixh
the
issue and booting with default kernel also fix the issue.

I am a bit confused what you mean here. Did you start with Xen installed on
this machine or did you install it with kernel-default then install the Xen
kernel?

- Does the network card work OK under kernel-default? What version of
kernel-default?

- What was the previous version of Xen Kernel that worked?

- Can you test with other network cards?

Interesting is that both cards are same (nforce chipset).

- Can you please attach the output from hwinfo. Or better yet install
supportutils and run supportconfig as root and attach the tarball.

Reverting back to cd fixh the
issue and booting with default kernel also fix the issue.

What is cd?

After update second interface stop receiving any communnication.

Can it still send? How are you testing this? Is the second interface in the
routing table properly? Can you ping its IP?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages