Mailinglist Archive: opensuse-bugs (4671 mails)

< Previous Next >
[Bug 634040] libsoup should not disable TLS
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 20 Sep 2010 10:21:25 +0000
  • Message-id: <20100920102125.D9E18CC7CE@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=634040

https://bugzilla.novell.com/show_bug.cgi?id=634040#c13


Vincent Untz <vuntz@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |FIXED

--- Comment #13 from Vincent Untz <vuntz@xxxxxxxxxx> 2010-09-20 10:21:24 UTC ---
I changed libsoup to use 'NORMAL:%COMPAT:!VERS-TLS1.1'. We'll see how it
goes...

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >